Новый релиз Creative Cloud не будет поддерживать старые ОС

Новости 2 140 просмотров 0
adobe-new-os
Поделиться:

Если вы фанат Adobe Creative Cloud, но при этом не любите регулярно обновлять свою операционную систему (Windows или MacOS), разработчик отсыпал вам порцию проблем. Adobe сообщает, что новая версия Creative Cloud перестанет поддерживать старые версии операционок.

Кому стоит тревожиться? Если у вас Windows 8.1, Windows 10 Anniversary Update (v1607, выпущенная 2 августа 2016 года) или раньше; либо Mac OS 10.11 (El Capitan, 30 сентября 2015 года) и раньше. Для пользователей с этими операционками доступ к новому релизу Creative Cloud будет закрыт.

Представители компании заявляют, что такое решение позволит новым продуктам «использовать все технологии и фишки новых обновлений ваших операционных систем».

adobe-new-os-1

Если вы используете более старую версию ОС, которая не поддерживается в следующем обновлении, вы все равно сможете запускать и устанавливать текущие и предыдущие версии приложений Creative Cloud, которые уже выпущены на сегодняшний день. Creative Cloud Desktop, которое управляет установками приложений, будет продолжать работать на более старых ОС (по крайней мере, на Windows 7 и Mac OS X v10.9 Mavericks) даже после следующего крупного релиза CC.

Фотографы давно жаловались на проблемы с производительностью и ошибками в программном обеспечении Adobe, особенно в Lightroom. Будет интересно посмотреть, сможет ли отказ от старых операционных систем исправить проблемы производительности у пользователей.

Источник: PetaPixel

Читайте также:

В Creative Cloud появилось 665 новых шрифтов

Креативный директор Adobe делится любимыми работами Dribbble

Apple представила глобальные обновления

<p style="text-align: center">Нашли ошибку?  Выделите текст и нажмите <em>Ctrl+Enter</em>.</p>
Поделиться:

Теги

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам:

Яндекс.Метрика